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license specifying the legal use conditions. This manual can’t be reproduced or used, in whole or in part,
in any form and by any mean, for other use than private, without the written permission from Waves
System.

ID-AL and MP903 are trademarks of Waves System.
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Show Control Editor v1.x
Introduction

Welcome to IDAL Show Control Editor

IDAL Show Control Editor is the sequence file creating software for IDAL AP303 16 relays, AP303 DMX
players or any other IDAL player equipped with a Show Control extension card. It's the perfect tool to
synchronise your IDAL player's music in a relay or DMX environment.

Minimal system requirements

. 800 MHz processor

. Windows compatible sound card

. 128 MB RAM

. 1 MB free disk space for software installation

. Microsoft Windows 2000 or XP

. Microsoft DirectX 7 or higher

. RS232 communication port (for real-time preview)

. MIDI port (for real-time recording) - non compulsory

IDAL Show Control Editor installation
Create a directory on your hard disk (for example : C:\IDAL) and copy IDALSEQ.exe and mpegdll.dll files
in this directory.

To launch the program, run IDALSEQ.EXE from the created directory.
For more comfort, create an IDALSEQ.EXE shortcut on your desktop.

Overview
IDAL Show Control Editor is easy-to-use software integrating many performing tools to create sequence
files for IDAL players. Following sections graphically describe IDAL Show Control Editor environment.

Main window
This window appears after starting IDAL Show Control Editor. The working zone is divided in two main
zones: track headers and tracks display (editing table).



® Waves System V 1.0 - 2005

I .D.  AL -  Show Contro l  Ed i tor Sof tware -  Manua lI .D.  AL -  Show Contro l  Ed i tor Sof tware -  Manua lI .D.  AL -  Show Contro l  Ed i tor Sof tware -  Manua lI .D.  AL -  Show Contro l  Ed i tor Sof tware -  Manua lI .D.  AL -  Show Contro l  Ed i tor Sof tware -  Manua l

- 4 -

Menu bar

The menu bar gives access to the program common functions.

File
New Project

To create a new project
Project properties…

To display and edit project settings and information
Open

To open a project (.PRJ)
Save

To save the current project (.PRJ)
Save as...

To save the current project with an other name (.PRJ)
Create a Seq file

To create the sequence file (.seq) resulting from the project and intended to IDAL
player

Exit
To close this program

Edit
New Track

To add a new track to the project
Delete Track

To delete one or several track(s) in the project
Cut
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To cut one project track or more in the program's clipboard
Copy

To copy one project track or more in the program's clipboard
Paste

To paste one project track or more from the program's clipboard to the project
Select All

To select all tracks in the project
Editing Tools

Pencil Mode
To select the 'Pencil' tool – allows to draw events

Eraser Mode
To select the 'Eraser' tool - allows to erase events

Value Mode
To select the 'Value' tool - allows to draw events with displayed value

Options
Language

To select language for program's text display
RS232

Real-time Mode
To activate the sequence real-time preview mode

COM Output Port
To select RS232 communication port (COM Port), used in real-time preview
mode

MIDI Input
To select the input MIDI port used for track real-time recording depending on
their MIDI description (requires a MIDI input device such as a MIDI keyboard or
controller)

Help
About…

Displays an info window with the program's version number

Transport bar
The transport bar displays Play, Record and cursor moving buttons to work on your project.

 Go and move cursor to project's start

 Start playing project from cursor position

 Stop playing project

 Pause project playback and move cursor on pause point
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  Go and move cursor to project's end

 Record armed track(s)

Tool bar
The tool bar gives a quick access to most frequently used functions in IDAL Show Control Editor.

 Activate the sequence real-time preview mode

 Select 'Pencil' tool – Draw events

 Select 'Eraser' tool – Erase events

 Select 'Value' tool - Draw events with the displayed value

 Select reference value for 'Value' tool

 Horizontal Zoom in – Horizontally enlarge tracks and MP3 audio file displays

 Horizontal Zoom out - Horizontally reduce tracks and MP3 audio file displays

 Vertical Zoom in – Vertically enlarge tracks display

 Vertical Zoom out - Vertically reduce tracks display

Time and MP3 info display
Time and MP3 info display gives you information about the MP3 audio file you selected for your project.
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MP3 information display gives the name of the MP3 audio file used in your project. When the mouse
cursor is over this label, this MP3 file full path is displayed.

The time display gives cursor position on the MP3 audio track matching current playback position in your
project.

MP3 audio file display
The MP3 audio file display allows to preview MP3 file waveform used in the project and playback cursor
position. It gives you a graphical view of audio data for a better time locating in your project. It's an active
zone where you can move the position cursor with a simple mouse click.

Tracks list
This zone is used to identify tracks order in your project. Use available controls to set and configure
layout, mixing, recording and editing for each track.
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Tracks display
All editing operations are done in the tracks display. This zone contains all the sequence project events,
per track.

Status bar
The status bar located at the bottom of the program's main window displays the value of the event the
mouse cursor is pointing on in the tracks list, the project time resolution and signals events on the
selected MIDI port.
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Keyboard shortcuts reference

Project related commands
Description .................................................................... Keys
.Create project .............................................................. Ctrl+N
.Display project properties ........................................... Ctrl+P
.Open project ................................................................ Ctrl+O
.Save project ................................................................ Ctrl+S
.Create sequence file ................................................... F9
.Add new track ............................................................ Alt+Ctrl+N
.Delete one track or more ............................................. Del
.Cut selected track(s) in the clipboard ......................... Ctrl+X
.Copy selected track(s) in the clipboard ...................... Ctrl+C
.Paste track(s) contained in the clipboard ................... Ctrl+V
.Select all tracks ........................................................... Ctrl+A
.Activate real-time preview mode ................................ Ctrl+R
.Open 'A propos de...' (About…) window ................... F1
.Start/Pause playback ................................................... Space bar
.Temporarily select 'Pencil' tool ..................................... Alt (when mouse is over a track)
.Temporarily select 'Eraser' tool ................................... Ctrl (when mouse is over a track)
.Temporarily select 'Value' tool ..................................... Shift (when mouse is over a track)

Cursor Form

Function

Select tool

Pencil tool

Eraser tool

Value tool
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Getting started
IDAL Show Control Editor allows you to create your own .seq files for Show Control compatible IDAL
players, in the most friendly and productive manner. This chapter resumes IDAL Show Control Editor
basic functions and operation.

Creating a project
A Show Control project involves a MP3 audio file and event tracks. In IDAL Show Control Editor, all these
elements are managed through a project file (.PRJ) containing information about project parameters,
used MP3 file, track parameters and events inside these tracks. This project file is used to create the final
file (.seq) once the editing is done.

1. In the File menu, select New project. The Open dialog box appears. Select the MP3 file that will be the
soundtrack of your sequence project and click Open.

Notice: the total length of your project will depend on the duration of the selected MP3 file. Supported MP3
file types: 128 to 320 Kbps, 16-bit / 44.1kHz, stereo with or without VBR encoding.
MP3 file must not be longer than 120 minutes (2 hours) and must be longer than 2 seconds.

2. The Project properties dialog box appears.
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Select your project resolution (100, 500 or 1000 milliseconds) and type necessary information to identify
your project Project name, Subject, Author, Copyright, Client, Creation date, Comments...

Resolution determines an event duration therefore the step to be applied for the Show Control sequence
playback by IDAL player. So if you select a 500ms (500 milliseconds) resolution, the status of a relay or
DMX output will remain at least half a second and couldn't be changed before this minimum step time.

For example: A 3 minutes and 10 seconds (190 000 milliseconds) MP3 file with a 100 ms resolution could
receive 1900 status changes per track, 950 with 500ms and 190 with 1000ms.

3. Click OK.

Notice:  the program will extract then save data relative to the MP3 file preview. Files with the MP3 file
name but .nfo and .pks extensions will be created to speed up your project next openings.

4. Select Record in the File menu. Type a name, locate a directory and click Record to save your project
(.PRJ).

You can edit project information fields at any time. To edit them, select Project properties… in the File
menu.

Recording a project

Your work is recorded in a project file (.PRJ). Project files are not sequence files (.seq) directly usable
by the IDAL player.

1. Select Record in the File menu.

The first time you record a project, The Save as dialog box appears. It won't appear for the next
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recordings. The file name is kept and the project is updated with the changes you made.

2. Select the drive and the folder where you want to record the project.

3. Type the project name in the File name dialog box.

4. Click Record.

Renaming a project (with Save as...)
After working on your project, you may use Save as… command from the File menu to save a copy of
your project with a different name. It helps to create a backup for different versions of a project.

Adding a track to a project
Each track is used to program a relay or DMX output that is specific to your Show Control compatible IDAL
player. One track is related to one unique relay or DMX output and is made of an event list sequentially
represented in the tracks display.

1.  In the Edit menu, select New track.

2. Click Type/Output in the track header and select the most adapted type for the relay or DMX output

you'll use. There are two different types : "Proportional"  or "All or nothing" .

Type Icon Description
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Proportional Suitable for DMX outputs. Each track event is editable

from 0 to 255.

All or nothing Suitable for power relay outputs. Each track event is

toggling between 255 and 0 (all or nothing).

Notice : an icon located in the track header will always display the selected type.

3. Click Type/Output located in the track header and select the relay or DMX output you'll use. The output

can be assigned from 1 to 255 or All   . .

When you use an IDAL player equipped with a relay based Show Control extension, an output with Tout
(All) setting will assign the event value to all outputs at the same time. This output is then perfectly
suitable for simultaneous initialising phases concerning all relays.

When you use an IDAL player equipped with a DMX based Show Control extension, the buffer for all
DMX channels will be zeroed, waiting for the next value variation.

Notice:  a label located in the track header will always display the selected output number.
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Event handling
A track is made of a list of events happening along the time line; these events are sequentially displayed
and are drawn in the tracks display. An event defines the value (the status) for a relay or DMX output
track at a given time; its duration is defined by the project resolution (100ms, 500ms or 1000ms). The
range for an event value is 0 - 255.

Select an editing tool in the toolbar and click one box of the grid to draw an event series at the desired
moment.

Drawing an event – Pencil tool

Select the Pencil tool   in the toolbar to draw an event in a track. The event value will be determined

by the height of the drawn bar. This tool is particularly suitable for DMX track programming as it allows to
quickly design very smooth status changes.

Erasing an event – Eraser tool

Select the Eraser tool  in the toolbar to delete an event in a track. The event value will be zeroed

therefore the event box will be empty.

Drawing an event with a fixed value – Value tool

Select the Value tool   in the toolbar to draw an event with a fixed value in a track. The event value

will be determined by the reference value selector in the toolbar. .  This tool allows to precisely set

the output status at a given time.
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Notice: The horizontal zoom factor in the toolbar determines the width of editable boxes and therefore
the number of simultaneously edited events with the selected editing tool. For example, with a 100 ms
resolution and a X1 horizontal zoom factor, 1 event will be edited and displayed per box and with a X5
horizontal zoom factor, 10 events will be edited and displayed per box (see table in General points topic).

Tips: a right mouse click on the tracks display opens a context menu with direct access to editing tools.
Holding Alt, Ctrl and Shift keys on the keyboard gives a temporary access to Pencil, Eraser and Value
tools, respectively.

Track handling
A project has a one track or more. Tracks display represents the time axis all events appear on. The track
header gives information about the track and contains controls affecting all the track events.

Using tracks display
To navigate vertically or horizontally, click the arrows in the scrolling bar or drag the scrolling bars.

Using toolbar zooms

In order to display a more or less horizontally large area, click the  and  tools in the toolbar.

The horizontal zoom factor applied is displayed in the label on the right side of these tools. It affects the
tracks display and the MP3 file display.

In order to display a more or less vertically large area, click the  and  tools in the toolbar. The

vertical zoom factor applied is displayed in the label on the right side of these tools. It affects the tracks
display and the tracks list zone.

Using track header
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This section describes the different controls available in the track header.

Button or control Name Description

Track number Displays the track number in the tracks list.

Track name, comment area Allows to name a track. Double-click the

comment area, then type the track name.

Track type Displays the selected type icon  (Proportional or

All or nothing).

Type/Output Allows to select the type (Proportional or All or

nothing) and the relay or DMX output.

Output number Displays the selected relay or DMX output

number.

Arm the track for recording Prepares the track for real-time MIDI recording

Only armed tracks can be recorded in real time.

Mute Temporarily mutes the track's playback to

concentrate on other tracks.

Solo Mutes all tracks except the one with activated

Solo function

Lock Temporarily locks new event editing on the track.

This prevents accidental drawing on an already
edited track.
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Playback and real-time preview

Direct play
The transport bar controls allow you to playback your entire project depending on the current cursor
position. During playback, the MP3 file will be played back through your computer sound card.

1. Click Play   to playback the project from the playback start reference position.

2. Click Stop  to stop play or click Pause  to pause the playback.

The position cursor located in the MP3 file display is displayed as a red vertical line. The playback start

reference position is displayed as a flashing black and grey line. During playback, if you click Stop 

playback stops and return to the playback start reference position; if you click Pause   playback

stops and the playback start reference position moves to the current cursor position.

3. Click in the MP3 file display to place the playback start reference position and the position cursor at
a specific position.

4. Click go to song start  to move the cursor to the project start.

5. Click go to song end    to move the cursor to the project end.

Notice: you can use the space bar to start and pause    playback.
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Real-time preview
IDAL Show Control Editor allows you to test your project in real time. Therefore you can preview your
programming even before editing it as a sequence file (.seq) and before transferring it in your IDAL
player. For this, IDAL Show Control Editor uses the player as a gateway to control your system relay
or DMX outputs.

1. Connect IDAL player's RS232 communication port to your computer's RS232 port.

2. Turn on your IDAL player.

3. In the Options, RS232, Port COM de sortie (Output COM port) menu, select your computer's RS232
port that you connected to your IDAL player.

Notice:  the selected RS232 communication port will be automatically saved. At the next program's
launch, you won't have to select again the communication port, except if it has to change.

4. Click Real-time mode  in the toolbar.

5. Click Play  in the transport bar.

Relay or DMX tracks will be played back through the IDAL player and at the same time, the MP3 file will

be played back through your computer's sound card. Tracks with mute  activated won't be played

by the IDAL player.
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Creating a Seq file
In order for the Show Control compatible IDAL player to playback your sequence, you have to create
a sequence file named like the MP3 file it is linked with. This section explains how to generate this file.

1. In the File menu, select Create a Seq file. The following progress bar will appear.

When the sequence file creation process is completed, the following dialog box appears.

2. Click OK.

Notice:  To facilitate the MP3 and Seq files transfer in your player, the sequence file (.seq) is
automatically created at the exact location of the MP3 file you used. The Seq file name will be the
same than the MP3 file's name. Example: if you use a MP3 file named «Imagine-John Lennon.mp3»
located in «c:\mp3\», the «c:\mp3\Imagine-John Lennon.seq» file will be generated.

Caution:  if your project is larger than the Show Control IDAL player's memory, once the sequence file
has been created and optimized, the following dialog box will appear. The sequence file will be
created but it will always be limited to the player's maximum status change storage capacity. For a
better understanding of the relationship between your tracks events and the maximum number of
steps managed by your IDAL player, consult the General points topic.
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Importing your work in IDAL Show Control Player
The previous section showed how to create a sequence file containing all necessary information for
the IDAL player to playback a complete Show Control sequence. When a MP3 file is played back, the
Show Control IDAL player will detect the sequence file (.seq) and reproduce it. This is why the
sequence file and the linked MP3 file share the same name, and have to share the same location in the
player for a stand-alone use. This section explains the procedure to follow.

1. Connect the IDAL player's USB port to a USB port on your computer.

2. With the player turned on, enter the Options menu and select USB transfer mode.

3. Once the player is USB mounted, use Windows Explorer to copy and paste the MP3 file and the
Seq file from your hard disk into a directory previously created in your IDAL player.

4. Once the transfer completed, turn on your IDAL player.

5. Just launch the sequence by playing back the MP3 file you transferred.

Notice:  for more information about the file transfer procedure with your IDAL player, please refer to
your player's manual. Directory creating and your IDAL player's internal organization are up to you as
far as you conform to the manufacturer's recommendations.
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Basic editing techniques
This chapter introduces all the track handling and editing commands not yet described in the previous
chapters.

Selecting and multi-selecting tracks
IDAL Show Control Editor allows to select each track, individually or in a batch, in order to apply

Delete , Cut , Copy  and Paste  commands. This section tells you how to make the

various available selections.

Selecting a track
To select a track, click anywhere on any non-interactive track header zone. The selected track
header will turn to dark grey. If one or several other tracks were already selected, this or these
track(s) will be deselected and their header will turn to light grey.

Notice:  when you add a new track, it is automatically selected and all the other tracks are
deselected.

Selecting non adjacent tracks
1. Hold Ctrl key on the keyboard.

2. Click the tracks you want to select.

To deselect a track, just click it again.

Selecting a range of tracks
1. Hold Shift key on the keyboard.

2. Click the first track you want to select.

3. Click the last track you want to select.

All tracks in between will also be selected.

Selecting all tracks in a project
In the Edit menu, use "Select all".
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Deleting one track or more
This action deletes selected tracks.

1. Select the tracks you want to delete. To learn more about that, please consult the Selecting and
multi-selecting tracks section.

2. In the Edit menu, select Delete .The Confirmation dialog box appears.

3. Click Yes to confirm deleting, otherwise click No.

Tip: to delete only one track, right-click any non-interactive zone in the track header. The track is

automatically selected and a context menu appears; select Delete , then click Yes.

Copy one track or more in the program's clipboard
IDAL Show Control Editor allows to copy tracks in the program's clipboard in order to paste them
afterwards in your project. You can copy one single track or more at the same time. This action keeps
the copied track parameters and events.

1. Select the tracks to copy. To learn more about that, please consult the Selecting and multi-selecting
tracks section.

2. In the Edit menu, select Copy  

Tip: to copy only one track, right-click any non-interactive zone in the track header. The track is automatically

selected and a context menu appears; select Copy   .

Cutting one track or more in the program's clipboard
This action deletes selected tracks and paste cut data in the program's clipboard. You can cut one
single track or more at the same time. This action keeps the cut track parameters and events in the
clipboard. Then paste clipboard's data in your project.
1. Select the tracks to cut. To learn more about that, please consult the Selecting and multi-selecting
tracks section.

2. In the Edit menu, select Cut   .
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Tip: to cut only one track, right-click any non-interactive zone in the track header. The track is automatically

selected and a context menu appears; select Cut .

Paste one track or more from the program's clipboard
This action pastes tracks contained in the program's clipboard. Except relay or DMX outputs that are
unique for each track, all track information kept in the clipboard will be recovered.

In the Edit menu, select Paste   .

Customizing a track colour
In order to better identify and customize each track, IDAL Show Control Editor allows to individually
re-define the main dominant colour for each track. When a track is created, its colour is automatically
chosen amongst an 11 colours list.

1. Right-click any non-interactive zone in the header of the track you want to customize. A context
menu appears.

2. Select Colour  and select the colour to be applied on the track.

Notice: like all other track parameters, the chosen colour is saved with the project file. It won't be
necessary to re-define each track colour next time you'll open this project except if it has to be
changed.
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MIDI recording
IDAL Show Control Editor allows to record events for one track or more from any MIDI keyboard or
controller. This editing technique is especially fast and intuitive and will efficiently enhance your
productivity. More over, DMX devices usually used for lights fits particularly well with this editing
mode. For this, your computer must have at least one MIDI In port and a MIDI keyboard or controller.
This chapter explains how to configure and record your tracks from a MIDI device.

Adjusting your MIDI setup parameters
This section explains how to setup IDAL Show Control Editor program to be able to record your
events from a MIDI keyboard or controller. For more information about installation, operation and
implementation of your various MIDI devices please refer to their respective manuals.

1. Connect your MIDI keyboard or controller to your computer's MIDI In.

2. In the Options menu, select MIDI input  and select the MIDI input port you plan to use.

Notice:  the selected MIDI port will be automatically saved. At the next program's launch, you won't
have to select again the communication port, except if it has to change or if it's not here anymore.

3. Right-click any non-interactive zone in the header of the track you want to edit. A context menu
appears.

4. Select MIDI description , ; The Descripteur MIDI dialog box appears.

Notice:  the Descripteur MIDI command is available only if you previously selected a MIDI input port.
5. Configure the triggering and event value assignment mode depending on the MIDI data transmitted
from your MIDI keyboard or controller. Several combinations are available; adjust your parameters
depending on the desired editing mode.
Thanks to the MIDI description, each track in your project can be individually assigned to a specific
key or controller.
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MIDI note triggering
This configuration records events when you press a keyboard key and interrupt event acquisition
when you release this key.

A. Click MIDI channel  to select the MIDI channel your MIDI keyboard transmits its data on.

B. Check Use a note as trigger check box. .

C. Click MIDI note   to select the MIDI note that will trigger events recording.

D. If you want the MIDI note velocity to determine recorded event value, check Use velocity as a

recordable value check box. .

E. If you want a MIDI controller position to determine recorded event value, don't check Use velocity as

a recordable value  and click MIDI controller   to select the MIDI controller you want to use.

Tips: click Learn a MIDI note    and press the desired MIDI note to automatically assign it to the MIDI

description. Click Learn a MIDI controller   and move the desired MIDI controller to automatically

assign it to the MIDI description. This operation also affects your MIDI device's MIDI transmission channel.

Continuous control change
This configuration continuously records events depending on a MIDI controller position.

A. Click MIDI channel    to select the MIDI channel your MIDI controller transmits its data on.

B. Uncheck Use a note as trigger check box. .

C. Click MIDI controller   to select the MIDI controller determining the value of continuously recorded

events.

Tips: click Learn a MIDI controller    and move the desired MIDI controller to automatically assign it

to the MIDI description. This operation also affects your MIDI device's MIDI transmission channel.

Notice: like all the other track parameters, each track's MIDI description is saved with the project file.
At the next program's launch, you won't have to re-define MIDI description for each track, except if it
has to change.

6. Click Ok to validate your new parameters, otherwise click Cancel.
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Real-time MIDI recording
This section explains how to use IDAL Show Control Editor program to record your events from a MIDI
keyboard or controller. For more information about your MIDI setup configuration, please refer to
Adjusting your MIDI setup parameters section.

1. Connect your MIDI keyboard or controller to your computer's MIDI In.

2. Click Arm track to record  for tracks to be recorded.

3. Click Record  in the transport bar to start synchronised recording with the MP3 file playback.

4. Use the MIDI keys and controllers you assigned to record events on each armed track in real time.

5. Click Record  or Stop  in the transport bar to stop your recording session.

6. Click Arm track to record  again for tracks you don't want to record any more.

Notice: Tracks having their mute   button activated won't be recorded.
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Appendix

Technical informations

ID-AL Player - Show Control
Minimum firmware version : V3.14 and more
Max step / sequence : 65 000
Precision : 100ms (10 step/seconde), 500ms (2 step/seconde) and 1 seconde (1 step/seconde)
Max channel : up to 255 (DMX)

IDAL Show Control Editor v1.1 software
Max track : 96 (255 soon !)
Max events / track : 131070
Max project time : 120 minutes (2 hours)
Min project time : 2 secondes
MP3 Audio file : 128 to 320 Kbps - 16bits / 44.1kHz Stereo

General points

Events and steps, short explanation...
This section proposes to explain relationship between the number of used steps in your Show
Control compatible IDAL player and the number of events you inserted in your project.

When a sequence file is played back on your IDAL player, the sequence file content is loaded in the
IDAL player's memory. This sequence file is made of steps also named 'status changes'. Your IDAL
player can contain up to 65,000 steps.

A step contains the status of all relay or DMX outputs at a given time. When IDAL Show Control Editor
creates the sequence file, a step is created when the status of an output or a group of outputs
changes. When no output status changes, no step is created.

When you draw a continuous series of same value events on a track, only the value change for one
track or more will generate a step even if the sequence was created with a higher number of events.

In IDAL Show Control Editor program the number of events is the number of times the chosen
resolution fits in the project duration (example : a 2 minutes project with a 100ms resolution contains
6,000 events per track, each one with a 100 ms duration). In the sequence file, only the status
changes remain, represented as steps.
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This is why a project generally contains many more events than sequence has steps. Indeed, the
number of events is much more important than the number of actual status changes.

The most critical case for IDAL player's memory filling up would be a project with all outputs changing
their status, therefore their value, for each event with the highest resolution, 100 ms.

Example :  

In this 2 seconds-long example, project has a 100 ms resolution (viewing is done with X1 horizontal
zoom, so one box = 100 ms) and is made of two tracks.

This project has 20 events per track, that's 40 events. The resulting sequence file will have only 9
steps (9 status changes).

Tables: editable sections/events
Following tables give you the width (in number of events) of an editing box depending on the selected
resolution for your project. Editable boxes or sections are graphically bounded by a grid in the tracks
display and in the MP3 file display. Width of editable sections depends on the horizontal zoom factor.
Depending on the selected zoom factor, a more or less important number of events will be
simultaneously edited with Pencil, Eraser and Value tools.

100 ms resolution

H Zoom Time Events
horizontal  édit
X1 100 ms 1
X2 100 ms 1
X3 100 ms 1
X4 500 ms 5
X5 1 seconde 10
X6 1 seconde 10
X7 5 secondes 50
X8 5 secondes 50
X9 10 secondes 100
x10 30 secondes 300
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x11 1 minute 600
x12 1 minute 600
x13 5 minutes 3000
x14 10 minutes 6000
x15 30 minutes 18000

500 ms resolution

H Zoom Time Events
horizontal  édit
X1 500 ms 1
X2 500 ms 1
X3 500 ms 1
X4 500 ms 1
X5 1 seconde 2
X6 1 seconde 2
X7 5 secondes 10
X8 5 secondes 10
X9 10 secondes 20
x10 30 secondes 60
x11 1 minute 120
x12 1 minute 120
x13 5 minutes 600
x14 10 minutes 1200
x15 30 minutes 3600

1000 ms (1 seconde) resolution

H Zoom Time Events
horizontal  édit
X1 1 seconde 1
X2 1 seconde 1
X3 1 seconde 1
X4 1 seconde 1
X5 1 seconde 1
X6 1 seconde 1
X7 5 secondes 5
X8 5 secondes 5
X9 10 secondes 10
x10 30 secondes 30
x11 1 minute 60
x12 1 minute 60
x13 300000 ms 300
x14 600000 ms 600
x15 1800000 ms 1800
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http://www.id-al.com

http://www.wsystem.com


